Jump to content


Photo

Deleted Members


  • Please log in to reply
4 replies to this topic

#1 R5

R5

    Team Lead

  • Admin
  • PipPipPip
  • 1,097 posts
  • Gender:Male
  • Location:Arizona, USA

Posted 16 July 2007 - 02:04 AM

Hey, just a heads up...

We've been having problems with bots registering at the forums. Supposedly we had 233 members, but I know that's bunk. As a result, we decided to delete any members with less than 1 post. If you're a real human being and were just browsing the forums and never posted, we apologize. Please register again.

To limit future abuse from bots, I went ahead and added a couple questions to the registration page (e.g. What's 2+3?). We'll see if it works.

RedFive

#2 Tom

Tom

    Groove

  • Member
  • PipPip
  • 67 posts
  • Gender:Male
  • Location:Right here.

Posted 16 July 2007 - 11:26 AM

Sorted.

#3 Call3mann

Call3mann

    Creeper

  • Member
  • Pip
  • 9 posts

Posted 08 August 2007 - 04:32 AM

Yeah, the "2+3" thing was sort of "Uhm.. what?" to me at first, but then I understood what it was for when I could answer "I am a spambot, I can't read" in the row below. ;)

#4 R5

R5

    Team Lead

  • Admin
  • PipPipPip
  • 1,097 posts
  • Gender:Male
  • Location:Arizona, USA

Posted 30 December 2009 - 04:09 PM

Okay, we've done another mass pruning of the same nature. I wish there weren't so many spam bots on the internet. Perhaps it's time to upgrade the forums.

#5 R5

R5

    Team Lead

  • Admin
  • PipPipPip
  • 1,097 posts
  • Gender:Male
  • Location:Arizona, USA

Posted 19 March 2010 - 09:58 AM

Yep, we've gone ahead and done this again. Hopefully we'll get a forum upgrade in soon.




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users