Jump to content


Photo

suggestion and bugs [IO Team Aware of Problems]


  • Please log in to reply
4 replies to this topic

#1 ozzy

ozzy

    Creeper

  • Member
  • Pip
  • 4 posts

Posted 15 July 2007 - 02:25 PM

hy guys

as first sorry for my very bed english, Im italian :rolleyes:

I love these game, the physics and the graphc, Im running it on my Ubuntu Fesity 32bit but I have a few problems
1) The cpu is always at 100%, I have a intel core 2, is it normal ?
2)when start up the game Ive get these error: failed to initialize plugin 'crystalspace.device.joystick.linux'
3) Whein i press alt + left key the imput box appear but i cannot insert text

hope to get a response

keep up the good work ;)

#2 cfraz89

cfraz89

    Vigilante

  • Member
  • PipPipPip
  • 339 posts
  • Gender:Male
  • Location:Australia

Posted 15 July 2007 - 11:59 PM

Hi ozzy:
1. I think this is normal, I have a core 2 aswell, cs will try use as much cpu as it can to maximise framerate.
2. This occurs when you don't have a joystick plugged in, i think.
3. That may be my fault :)

#3 kurama

kurama

    Creeper

  • Member
  • Pip
  • 8 posts

Posted 16 July 2007 - 08:14 AM

argh...point 1 is normal, patience, no more music when i play Io !!! :mellow:

#4 cfraz89

cfraz89

    Vigilante

  • Member
  • PipPipPip
  • 339 posts
  • Gender:Male
  • Location:Australia

Posted 16 July 2007 - 11:40 PM

Ok, maybe it isn't normal then. I do a tonne of other stuff (sometimes even compiling stuff) while playing without problems.

#5 ozzy

ozzy

    Creeper

  • Member
  • Pip
  • 4 posts

Posted 17 July 2007 - 12:00 PM

3) when i press alt + left key it seems the game lost focus, to put text inside the box i have to press first the title-bar, maybe it is yust a wrong setting of my SO!

thanks everyone for the response :)




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users