Jump to content


Photo

Won't load the splash screen/menu?


  • Please log in to reply
4 replies to this topic

#1 Orange_Crusader

Orange_Crusader

    Creeper

  • Member
  • Pip
  • 2 posts

Posted 11 November 2007 - 04:32 AM

Hey all, new to the forum but overjoyed that someone is remaking I76 (the right way), I loved the original but lost the CD ages ago. :\

I downloaded the alpha version, installed ok, set to run as an admin. When I double click on the play icon, i get a command prompt flash for half a second, giving me "Windows Error: [Errno 740] The requested operation requires elevation"

Now, I don't know programming (yet) but I can work my way around most all else, and I didn't see mention of this error code in my short sweep here, sorry if it's already been covered though.

Again, thanks a million for remaking this, can't wait to get it working! :)

Edit: Figured I'd add a bit, 32-bit Vista Premium fwiw

#2 R5

R5

    Team Lead

  • Admin
  • PipPipPip
  • 1,100 posts
  • Gender:Male
  • Location:Arizona, USA

Posted 11 November 2007 - 04:50 PM

Hmm, I'm not sure. Let me see if one of our Vista guys knows...

#3 Goldfish

Goldfish

    Creeper

  • Member
  • Pip
  • 20 posts
  • Gender:Male
  • Location:Sydney, Australia

Posted 11 November 2007 - 06:49 PM

Hey,

Did you have any errors when you were installing Python? Errors like that often happen due to missing peices of code.

Also, have you tried running the program under XP compatability mode? Sometimes, IO really doesn't like vista.

#4 Orange_Crusader

Orange_Crusader

    Creeper

  • Member
  • Pip
  • 2 posts

Posted 11 November 2007 - 08:37 PM

Nope... far as I saw it installed cleanly with no error codes, but a reinstall is likely my next step. And yep, it's set to run under XP SP2 compatibility. I'll give running it in virtual PC soon as I get xp set up in there if I can't get it by then.

Edit: Now that we've got this rocking, I'll try installing it in XP likely this weekend soon as I get teh interwebz to the guest machine, and if vista still doesn't like it by then.

Posted Image

#5 cfraz89

cfraz89

    Vigilante

  • Member
  • PipPipPip
  • 339 posts
  • Gender:Male
  • Location:Australia

Posted 17 November 2007 - 10:28 AM

What I had to do to make it work, was to actually make the python.exe run as admin, but not the game itself.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users