Jump to content


Photo

IO crashes X11


  • Please log in to reply
2 replies to this topic

#1 that idiot over there

that idiot over there

    Creeper

  • Member
  • Pip
  • 2 posts

Posted 23 February 2009 - 03:30 AM

Hi, I'm trying to run IO on my Asus EEE PC 900 (using Debian lenny) and ~45 seconds after launch the game will crash and cause X11 to crash leaving me with a console. I have tried this 3 times doing different things (going to options menu, trying to start a game, etc.) and it crashes every time. Is this a know and/or easily fixable problem? Thanks!

#2 R5

R5

    Team Lead

  • Admin
  • PipPipPip
  • 1,100 posts
  • Gender:Male
  • Location:Arizona, USA

Posted 09 March 2009 - 04:48 PM

Um...nobody has ever tried -- to my knowledge -- to run IO on X11. Wish I could be of more use, sorry.

#3 GREZZO16

GREZZO16

    Creeper

  • Member
  • Pip
  • 8 posts

Posted 21 April 2009 - 09:20 AM

seems there are problems installing IO on linux, too. Just check other threads/topics
we wait for an update.




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users