Jump to content


Photo

Getting errors on Crater map


  • Please log in to reply
2 replies to this topic

#1 -HF- Wing' AVA

-HF- Wing' AVA

    Creeper

  • Member
  • Pip
  • 15 posts
  • Gender:Male
  • Location:Hell, NM

Posted 17 September 2007 - 02:27 AM

These come up while loading...from how it's behaving I'd assume it's having trouble loading the map's mesh into a surface to drive on.

1st error while still in a black screen:

crystalspace.cel.pllayer: No factory for type pcmesh.object' registered!

Cleared by clicking 'ok'.

2nd error, still on a black screen:

cel.addons.celentity: Coudln't create property class 'pcmesh.object'!
[node: word,sector(name=Scene),addon, propclass(name=pcmesh.object)]

Also cleared by clicking 'ok'.

Map loads, with normal dialog box. Hit start, car drops onto surface...whoops, makes no contact, and falls into oblivion.

A kill / respawn feature would be useful for testing at this point.


Edit: I should add that this does not happen on Circle of Death.

#2 cfraz89

cfraz89

    Vigilante

  • Member
  • PipPipPip
  • 339 posts
  • Gender:Male
  • Location:Australia

Posted 17 September 2007 - 07:06 AM

My bad, was a small typo. It should have been pcobject.mesh, not pcmesh.object. I've put together 0.1.3b to fix this. Thanks for the feedback!

#3 -HF- Wing' AVA

-HF- Wing' AVA

    Creeper

  • Member
  • Pip
  • 15 posts
  • Gender:Male
  • Location:Hell, NM

Posted 19 September 2007 - 05:43 PM

It works! Thanks.




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users